Requerimientos

ANJELICA funciona con Java JDK 1.4.2 o superior, como JAVA JDK 1.5


Como base de datos funciona con Microsoft SQL Server, Postgresql,MySql, HsqlDB y
Firebird, ademas de, teoricamente, Oracle e Informix.
Si bien en estas primeras versiones todas las pruebas se hacen contra Postgresql y Microsfoft SQL Server.
El instalador solo da soporte para HsqlDB. Si se quieren hacer pruebas con otras bases de datos habra que modificar los ficheros de propiedades y el script que lanza AnJelica.


Anjelica necesita las siguientes librerias para funcionar (Incluidas en el instalador)

JasperReport 1.1.1
Java Mail
Barbecue
RXTXComm
Gnu Hylafax (Utilizando Version 0.9Beta)